Прочитайте готовые ответы
Новые статьи
Поддержка Битрикс24
Регистрация и вход
Тарифы и оплата
Задачи и проекты
Чат и звонки
Группы
Календарь
CRM + Интернет-магазин
Диск
Сайты
База знаний
Интернет-магазин (beta)
Складской учет
Почта
CRM
CoPilot — AI в Битрикс24
Битрикс24 КЭДО
Маркетинг
Сквозная аналитика
Центр продаж (beta)
CRM-аналитика (beta)
BI Конструктор
Автоматизация
CRM.Оплата и Доставка
Интеграция 1С и Битрикс24
Компания
Бизнес-процессы
Приложения
Контакт-центр
Моя страница
Телефония
Настройки
Мой тариф
Энтерпрайз
Enterprise HRM
Мобильное приложение
Десктоп-приложение
Общие вопросы
Готовые решения для бизнеса
Битрикс24 в коробке
1С-Битрикс24: Интернет-магазин + CRM
Изменения в статьях (архив)
Вход
Ваш Битрикс24
Авторизуйтесь, чтобы войти
в Битрикс24 вашей компании.
Вход

Поддержка24

Как подключить Google Looker Studio

Google Looker Studio – это онлайн-платформа для визуализации и анализа данных. С её помощью можно быстро и легко создавать интерактивные отчеты и дашборды на основе данных из различных источников.

В разделе BI-аналитики вы можете подключить аналитическую систему и передать набор данных из Битрикс24, а также установить источник данных для отчета.


Как подключить

Откройте раздел CRM - Аналитика - BI-аналитика.

Перейдите во вкладку Google Looker Studio. Здесь вы можете установить шаблоны отчетов, подключить аналитическую систему и работать с источниками данных.

Для работы с Google Looker Studio вам надо войти в ваш аккаунт Google или создать новый по ссылке.

Сначала выберите и установите подходящий источник данных.

Установить шаблон для отчета можно при свободном лимите по приложениям или с активной подпиской на приложения. Подробнее вы можете прочитать в статьях: Бесплатный интеграционный пакет и Подписка Битрикс24.Маркет Плюс.

Для примера установим Универсальный источник BI-аналитики. C помощью шаблона вы сможете выбрать нужный источник данных в настройках Google Looker Studio.

После этого запустится импорт шаблона, когда он завершится, нажмите Подключить.

Вы будете направлены в интерфейс Google Looker Studio. Выберите нужный источник данных и правом верхнем углу нажмите Связать.

Предупреждение Этот коннектор не проверен, связано с процедурой проверки Google. Мы активно работаем с Google над добавлением bi-коннектора в маркетплейс Google Looker Studio и уже успешно прошли первый этап: внутреннюю OAuth сертификацию bi-коннектора на предмет информационной безопасности и защиты данных клиента.

Вам будет предложено создать новый отчёт с источником данных Bitrix24 BI-connector, нажмите Создать отчёт.

После этого работайте с данными из вашего Битрикс24 и создавайте нужные отчеты.

Чтобы дать доступ другим пользователям к просмотру отчета, войдите в режим редактирования и разрешите доступ по ссылке.

В меню перейдите Файл > Открыть доступ.

Откройте вкладку Настройки доступа по ссылке, выберите Доступ по ссылке и сохраните изменения.

Чтобы отчет можно было просматривать на вашем портале в Google Looker Studio, нужно включить встраивание. Для этого в режиме редактирования откройте Файл > Встроить отчет.

В открывшемся окне выберите и скопируйте URL для встраивания.

Далее в Битрикс24 откройте раздел Настройки BI-аналитики - Управление отчётами и нажмите кнопку Добавить отчет.

Подробнее о настройках читайте в статье Настройки BI-аналитики.

Впишите название, добавьте ссылку и укажите пользователей, которые будут видеть отчет на портале.

После сохранения отчет появится в списке и его можно будет посмотреть в вашем Битрикс24. Отчет также появится в виде нового пункта в меню CRM-Аналитики для пользователей, которым предоставлен доступ.


Спасибо, помогло!
Спасибо :)
Не помогло
Очень жаль :(
Помощь интегратора
Это не то, что я ищу
Написано очень сложно и непонятно
Есть устаревшая информация
Слишком коротко, мне не хватает информации
Мне не нравится, как это работает